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Introduction
Microsoft PowerPoint is widely used for making professional quality presentations in a variety of
formats, including on-screen computer slide shows, black-and-white or colour overheads, and 35mm
slides. You can also use it for speaker's notes and audience hand-outs. In addition, PowerPoint can
be used as a drawing package for preparing pictures, forms, posters and leaflets

Starting Microsoft PowerPoint
To load Microsoft PowerPoint:
1. Click on the Start button again but this time choose All Programs
2. From the sub-menu choose Microsoft Office then Microsoft Office PowerPoint 2007
Tip: If you use PowerPoint quite frequently, it's worth adding it as an icon on the Desktop. To do
this, repeat the above steps but, at the last step, right click (ie press the right mouse button) and
choose Send To followed by Desktop (create shortcut). To load PowerPoint in future, simply
double click on the desktop icon.
You are presented with the screen below, ready to enter information onto your first (title) slide:

The main part of the screen is divided into two sections. The main section shows the current slide,
while on the left, slide miniatures appear, allowing you to see the current slide in its context.
In the very top left corner of the screen is the [Office Button] which can be used to open or print
your presentation. To the right of this is the Quick Access Toolbar which contains icons to common
commands, eg save and undo. Below this is the Ribbon, with tabs along the top. Each tab has a set
of icons which are used to give instructions to PowerPoint. Currently the Home tab is displayed.
At the very bottom of the window, is the Status Bar. This shows various information, eg which slide
you are currently looking at (here you are on slide 1) and the language you’re working in. On the
right-hand side of the Status Bar are icons to change the view of the slides and to zoom in or out.
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Creating a New Presentation
You are going to create a presentation, consisting initially of 6 slides, about the training offered by IT
Services. It's best to follow the notes exactly, step by step, though you can use your own information,
if you prefer.
It's important whenever you create a presentation that you give full consideration to your audience.
In particular, don't try to crowd too much information on each slide and make sure that the text is big
enough to be clearly readable (especially for those with poor eyesight or similar disabilities).
Throughout these notes, mention will be made of good practice so far as accessibility is concerned.

Entering Text onto the First Slide
The first slide has the layout for a Title Slide (usually you start a presentation with a title slide, though
you don't have to). The layout has two boxes with a dotted frame. These boxes are called
placeholders. Those provided here can contain text. You will be meeting other types of placeholder
later. Instructions on using each type of placeholder appear within its frame.
1. Click on Click to add title to activate the top main title placeholder and type ICT Directorate
Note that the default font is Calibri (Headings), the size is large (44 pt), and the title is centre-aligned
in the placeholder. Calibri is a sans-serif font; these are recommended for good accessibility
2. Click on the lower placeholder, Click to add subtitle, and type Computer Training
If you find the text on the screen a bit small to read then increase the magnification using the zoom
facility in the bottom right-hand corner of the Status Bar. Use the slider or click on the [Zoom level]
(%) button.

Saving a Presentation
It's a good idea to save your work at regular intervals whilst you are working on it rather than wait
until you have finished the last slide. For example, you could save every 15 minutes or after
completing each slide.
1. Click on the [Office Button] in the top left-hand corner and choose Save (or use the
[Save] button on the Quick Access Toolbar) – better still, use <Ctrl s> from the keyboard
The File name: has already been set for you (PowerPoint uses the main title you entered on the first
slide - IT Services) - you can change this here if you want. PowerPoint automatically adds a .pptx
extension.
2. Ensure that Save in: is set to My Documents then press <Enter> for [Save]
If you wish to save your presentation in the older 2003 format, change Save as type to
PowerPoint 97-2003 Presentation (*.ppt). This would make it easier for anyone who has an
older version of PowerPoint to open and edit the presentation. Note, however, that if a document is
saved as an earlier version then some new features added to PowerPoint 2007 may not be saved
(you are warned what these are).

Adding New Slides
You are now going to add the next slide:
1. Click on the [New Slide] button on the left of the Home tab in the Slides group (click on
the icon not on the words New Slide) or simply press <Ctrl m>
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A new slide appears in a different slide layout from the first called Title and Content. There are
several different slide layouts available (which you can get to if you click on the words New Slide
rather than the icon).

2. Click in the Title placeholder (where it says Click to add title) and type Introduction
3. Click in the Content placeholder (where it says Click to add text) to activate it
Tip: You can jump between placeholders by pressing <Ctrl Enter> on the keyboard.
4. Type in the following details, pressing <Enter> after each bulleted item:
•
•
•
•

Different Ways of Learning
Training Materials
Training Sessions
Training Topics

Changing the Look of Your Text on the Slide
Bullets

Font

Font Colour

Change Case

Line Spacing

There are a number of ways that you could change the look of your text on this slide. You could, for
example:

•
•
•
•

change the bullet point character
use a different font
change the font colour
change the case (upper, lower) of the text

IMPORTANT: if you wanted to apply all or some of the above changes to every slide in a
presentation, you would need to make the changes on the Master Slide. It’s best to do this before
you start typing your words onto the slides. You will look at Master Slides later.

MS PowerPoint Essential Guide.docx

NU Internal

Page |6

To make changes to all your text you need to have the placeholder selected:
1. Press <Esc> (in the top left corner of the keyboard) – the placeholder handles are displayed
2. On the Home tab in the Paragraph group, click on the down arrow next to the [Bullets]
button
3. Choose the bullet character required (eg the tick marks or checkmark bullets)
You can also get to further choices after doing step 2 above by choosing Bullets and Numbering…
at the bottom of the list. Here there are [Customize...] and [Picture...] buttons that allow you to
choose non-standard characters and pictures as bullets. Take care when choosing non-standard
characters as they may result in poor accessibility - it's best to stick to those offered here, unless you
know what you are doing. Note also that the size of the bullet point can be changed relative to the
text, as can its colour.
To use a different font:
4. Click on the down arrow next to [Font] button on the Home tab, and choose the font you
want
Remember that sans-serif fonts (eg Ariel) are best. Next, to change the font colour:
5. Click on the down arrow next to [Font Colour] button in the Font group
6. Click on the square of the colour that you want (or click on More Colors… and select a
colour from there then press <Enter> for [OK])
To change the case of the text, eg turn all the letters to UPPERCASE or to lowercase:
7. Click on the down arrow next to [Change Case] in the Font group and choose the case
required
Finally, to change the line spacing of the bulleted points:
8. Click on the down arrow next to [Line Spacing] button in the Paragraph group on the
Home tab
9. Choose the line spacing required, eg 1.5 for one and a half line spacing
Note: the last item in the list, Line Spacing Options…, gives you access to further settings, eg to
change the spacing before or after a paragraph.
To change the bullet point symbol, font, font colour or case on a particular bullet point, simply select
that line (drag through it or click three times on the mouse button) then carry out the instructions as
above. Note that you can also use the [Format Painter] (the paint brush icon in the Clipboard
group on the left of the Home tab) to copy the format of one list entry to another (or to the whole
list).
You don’t have to have bulleted points at all, if you don’t want them for a particular line. To turn
them off:
10. Click on the line you don’t want bulleted (here, click on the first line in the list)
11. Next, click on the [Bullets] button (click on the icon itself, not the list arrow)
Your bullet point should now have disappeared. Note, however, that if the text stretches onto a
second line, that would still be indented. You would need to change the paragraph settings by right
clicking on it and choosing Paragraph…. Under Indentation set Before text: to 0 and change
Special: from Hanging to (None).
12. End by redisplaying the bullet – press <Ctrl z> for [Undo]
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Changing the Layout to Include a Picture
What if you decide that you would like to add a picture to illustrate this slide? The easiest way to do
this, keeping what you've done already, is to choose a slide layout which includes a picture
placeholder.
1. Click on the [Layout] button in the Slides group on the left of the Home tab
You have various options as shown below:

2. In the second row, click on [Two Content] – a new placeholder appears on the right

Adding a Picture from the Clip Art Gallery
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This new placeholder has content icons (in the centre) as well as the usual bullet points at the top.
These let you add a Table, Chart, SmartArt, Picture, Clip Art or Media Clip respectively. To insert
some Clip Art:
1. Click on [Clip Art] (the second icon in the bottom row)– a Clip Art pane appears on the right
2. Type computer into the Search for: box at the top of the pane then press <Enter> for
[Go]
3. A Microsoft Clip Organizer prompt appears - click on [Yes] for 1000s of additional clip art
images,
4. Click on the picture you want, to add it to your slide
Your chosen clip art will be inserted, and an extra Picture Tools Format tab is added to the Ribbon:

The buttons on this tab allow you to change things like the picture's brightness, contrast and colour
(in the Adjust group). The crop tool (in the Size group) lets you cut off unwanted areas by trimming
down the edges of the picture. You can experiment with these options if you like. Clicking on the
slide, away from the clip art, changes back to the Home tab. When you click on the clip art again, the
Picture Tools Format tab reappears.
With the clip selected, you can easily change its size, position or rotate it. To change the size:
5. Point the cursor to one of the white circles or squares (border handles) around the picture
then hold down the mouse button and drag the handle out (to make it bigger) or in (to make
it small
6. To reposition the image, point inside the picture placeholder then hold down the mouse
button and drag it to the required position (or use the <arrow keys> on the keyboard)
7. To rotate the clip, move the pointer over the green circle then hold down the mouse button
and move the mouse in a circular motion
Tip: To do the above steps more accurately, you can use the [Height] and [Width] buttons in the
Size group and the [Rotate] option in the Arrange group on the Picture Tools Format tab.
It’s easy to change the clip if you decide you prefer another:
8. Click on the clip to select it then press the <Delete> key – the content items reappear
9. Click on the [Clip Art] icon (the pane closes) then click on it again and choose a new clip
as before

Applying a Theme
A theme can make your presentation look more professional. The default theme uses black text on a
white background. This is somewhat boring and simple, but good for accessibility. To see the
different themes:
1. Click on the Design tab – the ribbon changes to show a number of different themes:
2. Move the mouse pointer over any of the themes – the current slide will display the chosen
theme
3. For more schemes, click on the [More] button at the foot of the scroll bar on the right of the
themes
4. Click on your preferred theme - both slides should now display the new theme
Tip: If you right click on a slide you can choose whether to Apply to All Slides or Apply to
Selected Slides.
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Usually, all the slides in a presentation will have the same theme but, if your presentation is split into
different sections, then you could consider using a different theme for each section.
Most of the themes use contrasting text and background colours to maximize accessibility, ie light
text on a dark background or dark text on a light background. This helps to make the text clearer and
easier to read. Note that some themes contain pictures or patterns that could cause viewing problems
for certain people. You can always apply a different theme later if you decide the current one is
unsuitable.
5. Press <Ctrl s>to [Save] your presentation again

Guides, Gridlines and Rulers
When creating your slides, the placeholders have largely been left in their default positions. Often,
people move them around slightly, usually to cram extra information onto a slide. This isn’t good
practice – not only do you end up with too much on a slide but the consistency of layout is lost. If
you do need to do this then it’s better to do so on the Master Slide (see later) but it also helps if you
display the Rulers and Guides. To do this:
1. Right click on a slide background and choose Ruler – a ruler appears at the top and left
2. Right click again and this time choose Grid and Guides… - the following dialog box
appears:
3. Turn on Display grid on screen and Display drawing guides on screen – press
<Enter> for [OK]
The guides are the lines which split the slide exactly into quarters, while the default grid is shown by
dotted lines 2cm square. Each dot represents 0.4cm. Objects are lined up with the grid; to see this:
4. Click on the Title placeholder (Training on Office 2007) then press <Esc>
5. Use the arrow keys to move the placeholder slightly – each key press moves it 0.2cm exactly
6. Move the placeholder back to its original position – or use <Ctrl z> to [Undo] the changes
7. To hide the grid, repeat step 2 then turn off Display grid on screen – press <Enter> for
[OK]
Knowing about the grid and guides will help you position placeholders exactly but, better still, don’t
be tempted to move them at all. To learn more see Microsoft PowerPoint 2007: Positioning Objects.

PowerPoint Views
It is possible to view your presentation in a number of different ways. To switch between views:
• Either: Click on the View tab at the top and choose one of the first 4 icons on the ribbon
below
• Or: Use the buttons at the bottom right of the window (just to the left of the Zoom options)
The table below gives a better idea of what the 3 different view buttons give you:
View
On Screen
Use To
Shows the slides in miniature, Edit contents of slides; try out
Normal View
the slide in full, and speaker's animation effects
notes underneath
Shows a miniature of each Add, delete and move slides;
Slide Sorter
slide in the current order
rehearse timings
Plays
the
presentation
on
Practise presentation
Slide Show
screen from the current slide
From the View tab on the Ribbon, there are also the following options:
• Slide Show icon runs the presentation, similar to the button, but from the first slide
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•

•

Notes Page gives a view with more space for speaker's notes under the slide. Here, you can
type up exactly what you plan to say for each slide. The notes can then be printed out so you
have them to consult when giving an actual presentation
Zoom... changes the magnification – Fit to Window displays the whole slide in the available
space

Moving through the Slides
There are several ways to move between slides, when preparing a presentation in Normal view:
• Click on the required slide miniature in the left-hand section of the screen
• Use the scroll bar on the right of the main display - drag the indicator up or down (the
current slide details are displayed as you do so)
• Use the double arrow buttons ([Previous Slide] and [Next Slide]) at the foot of the scroll
bar
• Press the <Page Up> or <Page Down> keys
• Use the <up arrow> or <down arrow> keys
Decide which of the above best suits you and then try moving through your current presentation.

Deleting and Hiding Slides
It's easiest to delete slides in Slide Sorter view (though you can also do so in Normal view), especially
if you have a lot of slides to deal with:
1. Click on the [Slide Sorter] button (either on the Status Bar or View tab)
2. Click on the slide to be deleted (eg slide 4, Training Topics) then press the <Delete> key
3. To reinstate the deleted slide (you were just practising), press <Ctrl z> for [Undo]
You might want to hide a slide – for example, if you are giving the presentation to a different group
of people for whom that slide is not appropriate. When a slide is hidden it remains within the
PowerPoint file, but is not displayed during the presentation. To hide a slide:
4. Right click on the slide to be hidden (in Normal View you have to right click on the slide
miniature)
5. From the shortcut menu choose Hide Slide - you’ll find that the number underneath the
slide now has a line through it indicating that it’s hidden
6. To show the slide again, just repeat steps 4 and 5
Tip: To display a hidden slide when running a show, press the <h> key on the keyboard.

Changing the Order of Slides
As with deleting slides, the easiest way to move slides around is within Slide Sorter view:
1. Make sure you are in Slide Sorter view
2. Point to the slide you wish to move then hold down the mouse button and drag the slide to
the new position - a vertical line indicates where it will be dropped
3. Release the mouse button when the slide is correctly positioned
Note: In Normal view you can change the order by moving (drag & drop) the slide miniatures up and
down the left panel. In both views, you can also cut/copy and paste slides via the Clipboard.

Creating Notes Pages
In Notes Page view, you can create notes that you can print out and use as a guide during your
presentation. Each printed page contains an image of the corresponding slide and its notes.
1. Select one of your slides then, on the View tab, click on the [Notes Page] icon
2. Click in the notes placeholder below the copy of the slide (where it says Click to add text)
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3. To see what you are typing, click on the [Zoom] icon on the ribbon, select 100% and click
[OK]
4. Type in some notes for the speaker, for example: Remember to say...
5. Close the notes page view by clicking on the [Normal] button (on the Status Bar or View
tab)
6. Press <Ctrl s> to save any changes to your file
Note: You can also add notes in Normal View (where it says Click to add notes at the bottom of the
slide).

Running the Presentation
Once you have made the slides for a presentation, you can run it as a slide show. If you use the
[Slide Show] button on the Status Bar then the show will begin from the currently-selected slide; if
you use the icon from the View tab (or press <F5>) then the show starts from the first slide. Note
that you can also go to the Slide Show tab on the Ribbon and choose either [From Beginning] or
[From Current Slide].
Tip: You can also run a presentation from the current slide using the key combination <Shift F5>.
1. Click on slide 1 to ensure the show starts from the very beginning
2. Click on the [Slide Show] button (or use <F5> or Slide Show from the View tab)
3. To move forward one slide, click the left mouse button
Note: <Enter>, <n>, <right arrow>, <down arrow> or the <spacebar> on the keyboard
also work.
4. To move back one slide, press the <left arrow> key (or <p> or <up arrow>)
You can also click the right mouse button to display a popup menu. This presents you with a number
of useful tools, including:
•
•
•

Next and Previous to move back/on one slide, respectively
Last Viewed - useful if you have jumped to another slide (out of sequence)
Go to Slide - to jump to another slide in the presentation

Note: you can also jump to a particular slide by typing in its number and pressing <Enter>
· Screen - gives you control over the display
· Black Screen or White Screen temporarily suspends the presentation (press any key to show it)
Note: you can also activate these by pressing <b> or <w> on the keyboard while running a show
· Switch Programs displays the Windows Task Bar
· Pointer Options - annotation pens for scribbling over your presentation
· Choose Ballpoint Pen to change the arrow pointer to a pen which can be used to draw on the slide
- choose Felt Tip Pen for a wider pen or Highlighter to highlight text
Note: to activate the pen press <Ctrl p> while running a show; <Ctrl a> redisplays the pointer
· Choose Ink Color to change the colour of the pen
· Use Eraser or Erase All Ink on Slide to remove any pen marks you may have drawn
· Use Arrow Options and Automatic to set your pen back to a pointer; Hidden hides the pointer
Note: pressing <a> while running a presentation hides/shows the pointer
· Help gives information about other key combinations you can use during the show
· End Show - use this if you need to finish early or it's been a disaster!
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Note: to leave the slide show at any other time, press the <Esc> key
After the last slide, PowerPoint displays a black End of slide show screen. If you have added ink
annotations to your slides you are asked if you want to keep them (the original slides will be changed
if you do); you are then returned to the previous view. See the Running Presentations in PowerPoint
for further information.

Animating your Presentation
Presentations are greatly improved by adding animation. PowerPoint gives you a wide selection of
built-in animations, both when moving between one slide and the next and within each slide (as you
introduce points in a list, for example).

Slide Transitions
Instead of simply moving abruptly from one slide to another during a presentation, slide transitions
allow slides to dissolve into each other, using a variety of different special effects. These can make
your on-screen presentation look even better and more professional, but don't get too carried away!
1. Check you are in Normal view and that the first slide is selected
2. Move to the Animations tab at the top to show the following ribbon:

Across the middle of the ribbon, you’ll see certain transition effects. As you move over each one,
you’ll see the transition effect on the slide. Just to the right of these is a vertical scroll bar – use the
up and down arrows on the scroll bar to change the set of transition effects that are showing (there is
also a More arrow underneath that will show you all the different transition effects in one window).
3. Choose one of the transition effects for the first slide
Note that a small star symbol appears to the left of the first slide miniature - this indicates that a
transition has been setup on this slide. Next, explore the options in the Transition to This Slide group
on the ribbon:
4. Set the Transition Speed: of the transition effect to Medium or Slow to see the effect more
clearly.
You can also set up a Transition Sound: but note that the speakers have been disabled on the ITS
Lab PCs.
Another useful feature moves on a slide automatically (without you having to click the mouse
button):
5. Under Advance Slide, set the next slide to appear Automatically After a set number of
seconds
6. Move to the next slide and repeat steps 3 to 5, choosing different effects
7. Finally save your presentation (press <Ctrl s>) then run it (<F5>) to see the effects - press
<Esc> when you've seen enough
Having different transition effects between slides may add interest but it isn’t good practice. It
distracts from the talk and isn’t good for accessibility. It’s best to stick to one transition throughout
(and only use a different one for effect, if you need to). To standardise the transition:
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8. Remove the current effects by choosing [No Transition] (the first one in the list of available
effects) then click on the [Apply to All] button
9. Next, choose your preferred transition (repeat steps 3 and 4) then click on [Apply to All]
10. Finally, repeat step 7 to see the effects

Animation Schemes
PowerPoint allows information on your slides to appear one item at a time. This stops your audience
from reading ahead of you, making them concentrate on each point individually. Try the following to
animate your bullet points:
1. Click on a slide with a bulleted list on it (eg slide 2) and make sure that the Animations tab
is still showing on the Ribbon
2. Click within the bullet point area on the slide and then click on the list arrow next to No
Animation in the Animations group :

Only a few animation schemes are listed. Some bring in all the bullet points together, eg Fade All At
Once, while others bring them in one by one, eg Fade By 1st Level Paragraphs. As you move the
mouse over the list, you are shown what each animation looks like on the slide. Try setting up various
animations for your slides:
3. From the list of animations choose one of them, eg Fly In By 1st Level Paragraphs
4. Repeat steps 2 and 3 for another slide with bullet points, choosing a different animation
Tip: As with slide transition, it isn't a good idea to use too many different animations as they can
distract the viewer. Always bear accessibility in mind and avoid some of the more 'exciting'
animations.
To see more of the available animation schemes and to get to further animation options:
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5. Choose one of the slides with bullet points that you’ve already animated and click on the slide
title (or a picture if there’s one on the slide)
On the right-hand side of your PowerPoint window, the Custom Animation Task Pane should be
showing (this can always be displayed by clicking on the [Custom Animation] button in the
Animations group):

6. Click on the [Add Effect] button followed by Entrance from the submenu and then More
Effects...
7. Choose an entrance effect (they range from Basic to Subtle to Moderate to Exciting!) then
click [OK]
8. Click the [Play] button to check that the changes you have made look correct
To change the animation order:
9. Click on the object you want to change then use the [Re-Order] buttons to move it up or
down the list - click on [Play] again to check the animation is now correct
10. Finally, save your presentation (press <Ctrl s>) then run it from the first slide (press <F5>)
Tip: You can also set up Emphasis and Exit effects and Motion Paths - for example, after bringing a
picture into the slide, you may want to emphasize it by making it grow in size. When the slide is
finished, you can get the picture to exit along a particular motion path. This is all done via the [Add
Effect] button (as step 6, above).
11. End by closing the Custom Animation Task Pane

More Advanced Features
Adding a Footer, Date and Slide Number to your Slides
You can add the following further information to the bottom of each slide:
• the footer is often used to show your name, the presentation title or copyright information
• the date can show either the date the presentation was last saved or the current date
• the slide number
To add information at the bottom of your slides:
1. Move to the Insert tab on the Ribbon then, in the Text group, click on [Header & Footer]
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2. on the Date and time option - Update automatically will refresh the date to show today’s
date whenever you open the presentation and also allows you to choose from a range of
display formats
3. To add slide numbers, turn on Slide number
4. To add footer text, turn on Footer and type your text (eg IT Services Computer
Training)
5. You probably won’t want any of this to appear on your Title Slide so turn on Don't show on
title slide
6. To add this information to all of the slides, click on [Apply to All]
You should find that all of your slides, apart from the first Title Slide, now have some information at
the bottom. If you want to remove this information from certain slides:
7. Select these slides (use <Ctrl click> to select more than 1 slide)
8. Move to the Insert tab then click on [Header & Footer] in the Text group
9. Clear the check boxes for information you don't want shown then click on [Apply]
If you want to change the look of your information at the bottom of all the slides, eg font or colour,
or you want to move it to a different position on the slide, then you have to make the changes on the
Slide Master.

Master Slides
Master slides are very important as they control the layout of your whole presentation. They allow
you to create your own slide template which is applied to every slide. This is useful if you want to put
your own logo, picture or even just your name in the same place on each slide.
1. Move to the View tab then click on the [Slide Master] icon in the Presentation Views group
– a window similar to that below appears:
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A Slide Master tab is displayed on the Ribbon indicating that you are in the Slide Master view.
2. Click on the first slide miniature on the left
This is the Slide Master which is used by all the slides – any changes you make here are applied to
the whole presentation. The slide miniatures below are all the usual slide layouts that are available,
some of which are being used by certain slides. To make changes just to a specific layout, you make
them on that custom layout.
To change the look of all the information at the bottom of each slide:
3. Select all the footer placeholders by holding down <Ctrl > and clicking on each in turn
Tip: An alternative method is to use the mouse to draw a selection rectangle over the placeholders –
hold down the mouse button and drag over them (the rectangle must enclose the whole placeholder)
4. Move to the Home tab and use buttons in the Font group to change the format, eg font size
5. To change any placeholder's position, click on the edge (or, more easily, click on it then press
<Esc>) and use the <arrow_keys> to move it to its new position
6. To see the changes to all the slides, move to the Slide Master tab and [Close Master
View]
7. Save your presentation - press <Ctrl s>

Other things which you may wish to set up on the master slide (or a custom layout) include:
• Adding a picture or image - to change the background colour see Changing the Theme below
• The default font and font sizes for the text and title styles
• The bullet point characters for the five bulleted list levels

Changing the Theme
Themes, like slide masters, play an important role in PowerPoint and should always be used when
developing more advanced presentations. Within a theme, you can change the colours, fonts and
effects that are used.
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Each colour theme is a palette of 8 colours which are used for particular elements in your
presentation - eg the background, text and hyperlinks. Rather than change a colour for particular
elements on each slide or on the Master Slides, you should reset it in the colour theme - it is then
applied to all your slides and Masters automatically.
PowerPoint has several pre-defined colour themes, which are specifically designed to give a palette of
colours which work together to give clear and interesting presentations. You will find that different
themes have different pre-defined colour themes:

1.
2.
3.
4.

Click on the Design tab – the ribbon changes to show a number of different themes
To the right of the themes is a [Colors] button –click on this:
Move the mouse over the various colour themes to see a preview of them
To create your own colour theme, click on Create New Theme Colors... at the bottom –
the Create New Theme Colors window appears:

MS PowerPoint Essential Guide.docx

NU Internal

P a g e | 18

This detail the different elements and the colour used for each, as shown in the Sample on the right.
There are two pairs of text/background colours – for example, Dark 1 text appears on a Light 2
background.
5. Click on the arrow next to the Dark 2 Text/Background to modify it – note the change to the
Sample
Take care when changing the colours not to reduce accessibility. Normally, you would reset all the
colours in the theme as required then give your theme a Name: so you can use it on other
presentations. Here:
6. Click on [Reset] to reverse the change to the dark background
7. Finally, click on [Cancel] to return to your presentation with your original colour theme
In the Background group on the right of the Design tab is a [Background Styles] button – this can
be used to choose a different slide background and, through the Format Background… option, one
can fine tune the background or set it to a picture. See Microsoft PowerPoint 2007: Themes for more
information.

Web and Email Links
You can easily set up a web or email link on a slide that will open up the web or email when clicked
on during the presentation. If you add a web address to a slide it is hyperlinked automatically. Here,
try the following:
1. Move to the slide where you want the link to appear - eg the 2nd slide entitled Introduction
2. Drag through the text to be used for the hyperlink - eg Training Materials
3. Move to the Insert tab and click on the [Hyperlink] icon in the Links group - an Insert
Hyperlink window similar to that below appears:
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4. In the Address text box, type in the following web address (or a different one if using your
own data), http://www.reading.ac.uk/internal/its/training/its-training-index.asp
then click on [OK]
Note: you can also insert an address from previously Browsed Pages or use [Browse the Web] to
pick it up.
An email link can be setup similarly. If you type it in as text on a slide then it is hyperlinked
automatically. To add a link to existing text or a picture, click on [E-mail Address] in the Insert
Hyperlink window, type in the address in the E-mail address: box and then click on [OK].
5. Click on the [Slide Show] button on the Status Bar to run the presentation from the current
slide
6. When the web link appears, click on it to test it out (the web page should appear in Internet
Explorer)
7. [Close] or [Minimize] the Internet Explorer window to return to your PowerPoint slideshow
8. Finish running your show (or press <Esc> to end it immediately) then press <Ctrl s> to
[Save] it
Tip: If you made a mistake typing in the web or email address (or want to change it to a different
one), right click on the hyperlink and choose Edit Hyperlink....

Rehearsing Timings
It's a good idea to rehearse your presentation before actually giving it in public to an audience.
PowerPoint even lets you set up specific timings for each slide or section of a slide (eg for each bullet
point) so that the presentation runs automatically. This is especially useful if you want the show to
run unattended (eg at an Open Day). To see how this works:
1. Move to the Slide Show tab and click on [Rehearse Timings] in the Set Up group
The first slide appears as normal but a Rehearsal toolbar is displayed in the top left-hand corner of
the screen. A clock is already running! In fact there are two clocks - the one on the left shows the
time for the slide, the other the total time for all the slides.
2. When you are ready, move onto the next slide as usual - if the timing is wrong and you want
to start the clock for that slide again, click on [Repeat] (the button between the two clocks)
3. Repeat step 2 for each slide
4. At the end of the presentation you are asked if you want to save the timings - click on [Yes]
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You are now returned to Slide Sorter view with the timings for each slide shown beneath them.
5. Press <F5> to run the presentation again (to see how it looks with timings - you don’t do
anything)
Note that you can always override the timings by clicking the mouse button or pressing <Enter> as
usual.
If you decide that you don’t want to use the timings then you can easily disable them:
6. Untick the box to the left of [Use Rehearsed Timings] in the Set Up group on the Slide
Show tab.
Note: To remove timings from a particular slide, make sure the slide is selected then move to the
Animations tab and untick [Automatically After] on the right of the Ribbon in the Advance Slide
group.
Further options connected with setting up a slide show are available from the [Set Up Slide Show]
icon on the Slide Show tab. These include setting up a presentation to loop continuously and options
for multiple monitors if you have more than one monitor/screen available.

Printing from PowerPoint
Choosing a Slide Format
If you intend to use PowerPoint for anything other than on-screen slideshows, you will need to set up
the size of the slides you are producing.
1. Move to the Design tab then click on the [Page Setup] icon on the left in the Page Setup
group - the following dialogue box appears:

2.
•
•
•
•
•
•

Click on the list button for Slides sized for:
On-screen Show - the default, for on-screen slide shows (there are a few different sizes)
A3 and A4 Paper - customized for standard A3/A4 format
35 mm Slides - customized for production of 35mm slides
Overhead - customized for overhead transparencies
Banner - customized for banner headings, eg on a display board
Custom - specified paper size. For producing Research conference posters,

3. Having seen how this works, here click on [Cancel]
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Printing the Presentation
You can print any part of the presentation - the slides, notes or handouts for your audience.
1. Click on the [Office Button] in the top left-hand corner and choose Print
2. If necessary, specify the required Print range and Number of copies
3. In the Print what: box choose what you want to print from the 4 choices:
•
•
•
•

Slides - prints one slide per page
Handouts - lets you print several slides (1, 2, 3, 4, 6 or 9) on a page which saves paper if
you want to distribute copies of your presentation to your audience
Notes Pages - prints a page containing the slide in miniature plus any extra notes you typed
in - use this for your own copy of your presentation
Outline View - prints out just the text on the slides

Note that Outline View isn't covered in these notes. Some people use it to make changes to text in
preference to Normal View as you don’t have to move to a slide to edit it. To see how this works,
click on the Outline tab above the slide miniatures (in Normal View)
4. Click on [Preview] to check all is okay
Normally, you would now [Print...] it but here:
5. Click on the [Close Print Preview] button to close the Preview window

Saving Embedded Fonts
If you have chosen to use non-standard fonts for your presentation (eg the special fonts Rdg Vesta
and Rdg Swift, built into the recommended University templates for use by staff) then you might find
your slides have changed slightly when you run your presentation on a computer without them
installed. You can get over this by saving your file (or PowerPoint show) with the fonts embedded. To
do this:
1. Click on the [Office Button] and choose Save As
2. In the Save As dialog box, click on [Tools] in the bottom left corner and choose Save
Options…

3. Turn on Embed Fonts in the file (the bottom option) then click on [OK] and [Save] your
file
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Closing the Presentation
You have now finished your introduction to PowerPoint.
1. Save the latest version of your PowerPoint presentation by pressing <Ctrl s>
2. To close PowerPoint, click on the [Office Button] then on [Exit PowerPoint]
Tip: A quick way to close any Office application is to press <Alt F4>; <Ctrl F4> can be used to
close a file.

Appendix A:
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